Wordsmith.org: the magic of words

Wordsmith Talk

About Us | What's New | Search | Site Map | Contact Us  

Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
#148686 - 10/05/05 02:52 AM Bug Reports [2]  
Joined: Apr 2000
Posts: 10,538
tsuwm Offline
Carpal Tunnel
tsuwm  Offline
Carpal Tunnel

Joined: Apr 2000
Posts: 10,538
this too shall pass
the other thread has become a real mixed bag, such that the bug reports are sort of hard to pick out. let's see how long we can stay focused on bugs this time..

actually, it would be nice if testuser (or whoever) would announce an email (or PM address) that these reports should be sent to. it feels like we're operating pretty loosey-goosey here.

#148687 - 10/05/05 02:58 AM Re: Bug Reports [2]  
Joined: Apr 2000
Posts: 10,538
tsuwm Offline
Carpal Tunnel
tsuwm  Offline
Carpal Tunnel

Joined: Apr 2000
Posts: 10,538
this too shall pass
one bug that has become frustrating (for me) is coming in here and repeatedly finding posts marked new that I've already read multiple times.

is no one else (besides nancyk, who reported this once) experiencing this?

(yes, I have cookies enabled! this doesn't always happen, and when it does, it's not always the same threads that are affected!!)

edit: I've been using firefox mostly; I think I'll try IE for a while and see if I have the same problem.

Last edited by tsuwm; 10/05/05 03:01 AM.
#148688 - 10/05/05 03:02 AM Re: Bug Reports [2]  
Joined: Jul 2003
Posts: 3,230
sjmaxq Offline
Carpal Tunnel
sjmaxq  Offline
Carpal Tunnel

Joined: Jul 2003
Posts: 3,230
Te Ika a Maui
Quote:

one bug that has become frustrating (for me) is coming in here and repeatedly finding posts marked new that I've already read multiple times.

is no one else (besides nancyk, who reported this once) experiencing this?

(yes, I have cookies enabled! this doesn't always happen, and when it does, it's not always the same threads that are affected!!)

edit: I've been using firefox mostly; I think I'll try IE for a while and see if I have the same problem.




I too have this in FF, with cookies enabled. I had just given up hoping for it to improve.

#148689 - 10/05/05 10:49 AM Re: Bug Reports [2]  
Joined: Jun 2002
Posts: 7,210
Buffalo Shrdlu Offline
Carpal Tunnel
Buffalo Shrdlu  Offline
Carpal Tunnel

Joined: Jun 2002
Posts: 7,210
Vermont
same issue for me, on Safari.


formerly known as etaoin...
#148690 - 10/05/05 11:17 AM Re: Bug Reports [2]  
Joined: Sep 2000
Posts: 4,757
maverick Offline
Carpal Tunnel
maverick  Offline
Carpal Tunnel

Joined: Sep 2000
Posts: 4,757
> is no one else (besides nancyk, who reported this once) experiencing this?

Nope (IE has *some benefritz®...)

#148691 - 10/05/05 11:36 AM Re: Bug Reports [2]  
Joined: Jun 2002
Posts: 7,210
Buffalo Shrdlu Offline
Carpal Tunnel
Buffalo Shrdlu  Offline
Carpal Tunnel

Joined: Jun 2002
Posts: 7,210
Vermont
inselpeter reports that he is unable to log in to the new board.

insel is all set now, just took an old cookie delete...

Last edited by etaoin; 10/05/05 11:40 AM.

formerly known as etaoin...
#148692 - 10/05/05 12:54 PM Re: Bug Reports [2]  
Joined: Apr 2000
Posts: 10,538
tsuwm Offline
Carpal Tunnel
tsuwm  Offline
Carpal Tunnel

Joined: Apr 2000
Posts: 10,538
this too shall pass
>IE has *some benefritz

not here -- same problem with any browser.

#148693 - 10/05/05 01:33 PM Re: Bug Reports [2]  
Joined: Jan 2001
Posts: 427
Marianna Offline
addict
Marianna  Offline
addict

Joined: Jan 2001
Posts: 427
Spain
I sent a PM to a member by clicking on their profile instead of from "My Home", and now I find it doesn't show up in the "sent PMs" tab in "My "Home". Is this always the case for PMs not sent from one's "Home"? Was it like this in the old board as well?

Last edited by Marianna; 10/05/05 01:36 PM.
#148694 - 10/05/05 01:41 PM Re: Bug Reports [2]  
Joined: Jun 2002
Posts: 7,210
Buffalo Shrdlu Offline
Carpal Tunnel
Buffalo Shrdlu  Offline
Carpal Tunnel

Joined: Jun 2002
Posts: 7,210
Vermont
make sure that you click the "I want to keep a copy of my message " button.


formerly known as etaoin...
#148695 - 10/05/05 02:08 PM Re: Bug Reports [2]  
Joined: Mar 2000
Posts: 11,613
Jackie Offline
Jackie  Offline

Carpal Tunnel

Joined: Mar 2000
Posts: 11,613
Louisville, Kentucky
I'm going to try this for the second time. The first time, I was going to put something about writing to Anu, and went to see what address the 'Contact Us' button has, and when I came "Back" here, my text box was blank...again!

I've not had a problem with new posts; I did just notice a "Jump to first unread post" button at the top of the page; does this help?

One thing that I would like "fixed" if possible is that when I click on my regular link, the place recognizes me, but if I click on the link in the e-mail notification of a PM, it doesn't. Maybe there's a reason for that, but I hate having to log in.

Page 1 of 2 1 2

Moderated by  Jackie 

Forum Statistics
Forums16
Topics13,879
Posts224,009
Members9,024
Most Online3,341
Dec 9th, 2011
Newest Members
TFED1, mark18, PureTech, Dilys, Abishek
9024 Registered Users
Who's Online Now
0 registered members (), 43 guests, and 3 spiders.
Key: Admin, Global Mod, Mod
Top Posters(30 Days)
Dilys 1
mark18 1
Top Posters(All Time)
wwh 13,858
Faldage 13,803
Jackie 11,613
tsuwm 10,538
LukeJavan8 9,007
AnnaStrophic 6,511
Wordwind 6,296
of troy 5,400
Disclaimer: Wordsmith.org is not responsible for views expressed on this site. Use of this forum is at your own risk and liability - you agree to hold Wordsmith.org and its associates harmless as a condition of using it.

Home | Today's Word | Yesterday's Word | Subscribe | FAQ | Archives | Search | Feedback
Wordsmith Talk | Wordsmith Chat

© 1994-2017 Wordsmith

Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.016s Queries: 14 (0.003s) Memory: 2.7268 MB (Peak: 2.8615 MB) Zlib disabled. Server Time: 2017-10-24 02:22:56 UTC