Wordsmith.org

Forum software upgrade

Posted By: Wordsmith

Forum software upgrade - 03/15/17 06:16 AM

The forum software has been upgraded to the latest release. Please post here any bugs or problems. Thanks.
Posted By: Wordsmith

Re: Forum software upgrade - 03/15/17 06:27 AM

In case anyone is curious, here's the list of changes according to the forum software developer:

Primary changes in this release:
• Every forum page has been updated to be Mobile Friendly
• Completely updated Control Panel pages
• Updated Control Panel to include inline documentation and entry examples.
• SEO Friendly URLs
• Drag-drop Attachment Manager
• Proper Timezones and automatic Daylight Saving Time adjustments
• New Login pages
• Updated Voting / Polls
• Image preview in the Attachment Manger
• Entire User Profile editor within the Control Panel's Member Editor.
• Updated User Settings and Preferences pages
• Who's Online -- Major updates. reduce each item to a single row.
• Profile Page, with social networking support
• Updated to accept HTTPS in addition to HTTP
• Everything is now IPv6 compatible.
• Proxy support
• UBB Gallery pages have been rewritten
• Complete overhaul for the Language files.
• Support for CDNs and Proxy Detection for parsing spammers and checking them against StopForumSpam
• Updated all pages to validate as error free HTML5 pages with CSS3
• Cleanup and optimization of all HTML, CSS, and PHP code.
• Putting the "Threads" back in to UBB.threads
Posted By: LukeJavan8

Re: Forum software upgrade - 03/15/17 05:26 PM

My "Reply" button on the 'reply,quote,report,emailpost' line does not work
Posted By: Wordsmith

Re: Forum software upgrade - 03/15/17 05:53 PM

Here's the reply from the forum support:
Quote
Because you have "Quick Reply" turned on, clicking on the "Reply" button will take the user to the "Quick Reply" section of the page. From there, they can either enter and submit their comment, or click on the "Use Full Editor."
Posted By: LukeJavan8

Re: Forum software upgrade - 03/15/17 07:32 PM

I never remember turning on the quick reply button.How do I turn it off so I can use the "reply" button?
Posted By: Wordsmith

Re: Forum software upgrade - 03/15/17 07:39 PM

That's a system-wide setting. Now you just need to click on the "Use Full Editor" button, instead of the "Reply" button.
Posted By: LukeJavan8

Re: Forum software upgrade - 03/15/17 07:41 PM

I see, thank you.
© 2017 Wordsmith.org