Wordsmith.org: the magic of words

Wordsmith Talk

About Us | What's New | Search | Site Map | Contact Us  

Page 1 of 3 1 2 3 >
Topic Options
#206693 - 08/16/12 04:25 PM Anyone with problems posting PMs, forum posts?
Tromboniator Offline
old hand

Registered: 05/10/10
Posts: 844
Loc: Alaska
I've recently had a problem in which some PM postings show blank on the web site after submitting, both to me and the recipient. The text is visible when I click either the Quote or the Edit button, so the message is reaching the web site. Forum tech support tells me it's a computer problem, but at least one person with whom I correspond has encountered the same problem, presumably using a different operating system, computer, and Internet service. If you've had the same problem, please let me know here or by PM. I'd like to try to isolate the source of the problem.

Top
#206694 - 08/16/12 05:38 PM Re: Anyone with problems posting PMs, forum posts? [Re: Tromboniator]
LukeJavan8 Offline
Carpal Tunnel

Registered: 06/23/08
Posts: 6695
Loc: Land of the Flat Water
I usually use Google Chrome. But I have seen your blank posts.
_________________________
----please, draw me a sheep----

Top
#206698 - 08/17/12 04:32 AM Re: Anyone with problems posting PMs, forum posts? [Re: LukeJavan8]
Candy Offline
Pooh-Bah

Registered: 09/21/10
Posts: 1705
Loc: down under
I'm not having any problems, Peter.
I remember last year, BranShea had some glitches when posting but I think that was with icons and pictures!

Top
#206699 - 08/17/12 07:11 AM Re: Anyone with problems posting PMs, forum posts? [Re: Candy]
Tromboniator Offline
old hand

Registered: 05/10/10
Posts: 844
Loc: Alaska
Luke, I don't think it's browser-specific.

Candy, the problem is simple text.

In any case, forum tech support is looking into it, so I hope we can get it cleared up shortly, and that it's not a chronic or wide-spread problem.

Edit: And obviously it hasn't occurred here. I'll try again in PM.


Edited by Tromboniator (08/17/12 07:12 AM)

Top
#206702 - 08/17/12 11:31 AM Re: Anyone with problems posting PMs, forum posts? [Re: Tromboniator]
LukeJavan8 Offline
Carpal Tunnel

Registered: 06/23/08
Posts: 6695
Loc: Land of the Flat Water
I'm not computer literate enough to understand, Peter,
but I do know I've seen your blank posts. Hope it gets
resolved.
_________________________
----please, draw me a sheep----

Top
#206710 - 08/17/12 03:36 PM Re: Anyone with problems posting PMs, forum posts? [Re: LukeJavan8]
Rhubarb Commando Offline
old hand

Registered: 11/13/11
Posts: 1074
Loc: Lancaster, UK
I've been having this problem, too. I use Firefox - I don't know what you use, Peter?

It only seems to happen on long messages - single line or even a whole paragraph gets through, so maybe it is to do with separating paragraphs. I tend to use two LFCRs between paras - maybee it doesn't like that!
_________________________
I'm immortal until proven otherwise

Top
#206713 - 08/17/12 04:15 PM Re: Anyone with problems posting PMs, forum posts? [Re: Rhubarb Commando]
Tromboniator Offline
old hand

Registered: 05/10/10
Posts: 844
Loc: Alaska
So it may be browser-related: I'm also using Firefox. I've passed that tidbit to the tech folks. I had already told them about the two-return hypothesis; that was my first guess at the culprit.

Top
#206721 - 08/18/12 07:24 AM Re: Anyone with problems posting PMs, forum posts? [Re: Tromboniator]
Rhubarb Commando Offline
old hand

Registered: 11/13/11
Posts: 1074
Loc: Lancaster, UK
Hmmm. I have also got Google Chrome - I might just try that and see if I have the same problem or not.
_________________________
I'm immortal until proven otherwise

Top
#206725 - 08/18/12 10:53 AM Re: Anyone with problems posting PMs, forum posts? [Re: Rhubarb Commando]
zmjezhd Offline
Carpal Tunnel

Registered: 08/13/05
Posts: 3290
Loc: R'lyeh
Is there by any chance a scroll bar at the bottom of the page? When the post is viewed in threaded mode, it can "go wide". so that the text appears on the far right off-screen and must be scrolled to.
_________________________
Ceci n'est pas un seing.

Top
#206727 - 08/18/12 11:26 AM Re: Anyone with problems posting PMs, forum posts? [Re: zmjezhd]
LukeJavan8 Offline
Carpal Tunnel

Registered: 06/23/08
Posts: 6695
Loc: Land of the Flat Water
I get that sometimes, especially on advertisings.
_________________________
----please, draw me a sheep----

Top
Page 1 of 3 1 2 3 >

Moderator:  Jackie 
Forum Stats
8758 Members
16 Forums
13812 Topics
215869 Posts

Max Online: 3341 @ 12/09/11 02:15 PM
Newest Members
BikerVet, MSusanElizabeth, Sumac, cocozh421, PKLA22
8758 Registered Users
Who's Online
0 registered (), 39 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Top Posters (30 Days)
wofahulicodoc 115
LukeJavan8 102
endymion6 97
A C Bowden 28
Tromboniator 12
Jackie 1
Storymom 1
Top Posters
wwh 13858
Faldage 13803
Jackie 11610
tsuwm 10523
Buffalo Shrdlu 7210
LukeJavan8 6695
AnnaStrophic 6511
Wordwind 6296
of troy 5400
BranShea 5282

Disclaimer: Wordsmith.org is not responsible for views expressed on this site. Use of this forum is at your own risk and liability - you agree to hold Wordsmith.org and its associates harmless as a condition of using it.

Home | Today's Word | Yesterday's Word | Subscribe | FAQ | Archives | Search | Feedback
Wordsmith Talk | Wordsmith Chat

© 2014 Wordsmith